Forum MediaSwiat Strona Główna
FAQFAQ  SzukajSzukaj  UżytkownicyUżytkownicy  GrupyGrupy
RejestracjaRejestracja  ZalogujZaloguj

Poprzedni temat «» Następny temat
"TCP test failed!" Próbowałam już wszystkiego!! Po
Autor Wiadomość
eliza19
Klikacz

Dołączył: 29 Gru 2004
Posty: 4
Wysłany: 29-12-2004, 20:46   "TCP test failed!" Próbowałam już wszystkiego!! Po

Drodzy panowie internauci!

Przeszukałam kilka forów i nigdzie nie ma rozwiązania mojego problemu. Mam Win XP SP1, niedawno założyłam sobie chello Light, a więc mam zewnętrzny numer IP, a w emule'u wyświetla się, że mam HIGH ID. Jednak kiedy chcę przeprowadzić test portu TCP to wyskakuje info jak w temacie postu. Wyczytałam, że trzeba wyłączyć Firewall WinXP i tak zrobiłam. Używam Spy Sweepera firmy Webroot, chociaż zastanawiam się nad Kerio, bo wszyscy go zachwalają. W każdym razie, zrobiłam ten sam test przy wyłączonym Spy Sweeperze i dalej to samo. Podkreślam, ze jak na razie mam Service Pack 1, bo słyszałam, że SP2 też stwarza wiele problemów z p2p.

Aha, mój emule coś tam ściąga, średnia prędkość 4-9KB/s ale to chyba mało, co?

Bardzo proszę o pomoc, bo już nie wiem, co robić.

Eliza
 
 
Over 
easy master


Dołączył: 27 Lis 2004
Posty: 27
Wysłany: 30-12-2004, 00:46   Re: "TCP test failed!" Próbowałam już wszystkiego!

eliza19 napisał/a:

Aha, mój emule coś tam ściąga, średnia prędkość 4-9KB/s ale to chyba mało, co?


To zależy co ściągasz i od kogo... (ja osobiście bym sie cieszył :wink: ale juz niedługo)
Spróbuj wpisać w ustawiniach TCP Port 4662 a UDP Port 4672
A... i jak masz tego firewalla to musisz sobie zrobić przekierowanie na port by mieć highID
_________________
 
 
eliza19
Klikacz

Dołączył: 29 Gru 2004
Posty: 4
Wysłany: 30-12-2004, 01:33   

Cytat:
Spróbuj wpisać w ustawiniach TCP Port 4662 a UDP Port 4672

Dokładnie takie dane mam w ustawieniach.


Cytat:
A... i jak masz tego firewalla to musisz sobie zrobić przekierowanie na port by mieć highID


Nie czytasz, co piszę: już mam HighID, nie muszę robić żadnego przekierowania.

W każdym razie dzięki.

Pliiiz, poradźcie mi coś!!!
 
 
rychu
Klikacz

Dołączył: 26 Gru 2004
Posty: 8
Skąd: Gdansk
Wysłany: 30-12-2004, 10:04   

4-9? normalka. mam chello light i u mnie to samo, może po nocach trochę więcej urywa.
 
 
eliza19
Klikacz

Dołączył: 29 Gru 2004
Posty: 4
Wysłany: 30-12-2004, 12:10   

Cytat:
4-9? normalka. mam chello light i u mnie to samo, może po nocach trochę więcej urywa.


Do Rycha: a test portu TCP? Czy wyskakuje Ci taki sam komunikat (TCP test failed?)[/quote]
 
 
Over 
easy master


Dołączył: 27 Lis 2004
Posty: 27
Wysłany: 30-12-2004, 16:09   

hmm.. nie bardzo rozumiem na czym polega Twój problem :? przeszkadza to że tak sie wyświetal ? Czy nie mozesz się połączyć z żadnym serverem ? Ja tak miałem raz, ze nie mogłem się połączyć z serwerem i też pozazywał, że test portów 'failed'. Zrobiłem kilka razy(nie pytaj czemu) reinstall i po 2 dniach było dobrze :] .
_________________
 
 
Klaudi 
light master


Dołączył: 27 Lis 2004
Posty: 67
Skąd: Warszawa
Wysłany: 30-12-2004, 16:13   

Odpowiedź masz na forum na którym już o to pytałaś. Wystarczy opcja szukaj.
ODPOWIEDZ.1
ODPOWIEDZ.2
Zastosuj się do odpowiedzi Kobry :D
 
 
 
eliza19
Klikacz

Dołączył: 29 Gru 2004
Posty: 4
Wysłany: 30-12-2004, 16:49   

Dzięki za odpowiedź :D

W takim razie nie przejmuję się tym komunikatem. Myślałam tylko, że jak coś zmienię w konfiguracji żeby test przechodzić pomyślnie, to mulek będzie lepiej ściągał.

Nie mam najmniejszych problemów z logowaniem do np Razorback2 czy Project Grande ale mój mulek 0.44d w porywach dochodzi do 18KBs ale zazwyczaj to jest 3-10, raczej słabiutko.

Ale to już temat na osobnego posta :P
 
 
rychu
Klikacz

Dołączył: 26 Gru 2004
Posty: 8
Skąd: Gdansk
Wysłany: 30-12-2004, 23:24   

nikt nie zna wyroków wujka Billa :)

jednak nie ma to jak linuch na pokładzie
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Komentarze napisane przez użytkowników tego forum są ich prywatnymi opiniami.
Wortal chelloPL oraz MediaŚwiat jak również żaden z administratorów/moderatorów nie ponosi odpowiedzialności za treść komentarzy.

Powered by phpBB modified by Przemo © 2003 phpBB Group
Strona wygenerowana w 0,03 sekundy. Zapytań do SQL: 13
Polecane serwisy

Grupa


Aktualności: